正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信短線追蹤分時多空指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 停損
  • 畫線方法: 副圖
  • 日期:2024-05-30 來源:互聯網
通達信指標公式源碼介紹:

通達信短線追蹤分時多空指標公式:

BGTYU:=IF(DATE<=1130107,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
底線:1.003,COLORRED,LINETHICK2;
高線:1.03,COLORRED,LINETHICK3;
黃色起動線:EXPMA((DCLOSE/VBNH),20),COLORYELLOW,POINTDOT;
洋紅色主力線:EXPMA((DCLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;
綠色散戶線:EXPMA((DCLOSE/VBNH),120),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*1,1);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),EXPMA((DCLOSE/VBNH),60)),EXPMA((DCLOSE/VBNH),120)*1,2);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,1.025,4,0), , COLORMAGENTA;
STICKLINE(EXPMA(C,10)>EXPMA(C,60) ,1.03,1.034,1.0,0),COLORRED;
STICKLINE(EXPMA(C,10)<EXPMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),1.04,'可能漲停'),COLORWHITE;
STICKLINE(EXPMA((DCLOSE/VBNH),120)>1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.028,'買進'),COLORWHITE;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.0326*1,13);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.036,'觀察分時量'),COLORWHITE;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.005,'超強'),COLORWHITE;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*1,13);

通達信短線追蹤分時多空指標公式實例圖解:

通達信短線追蹤分時多空指標公式

通達信短線追蹤分時多空指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
日韩人妻AV,国产做 高潮69,国产成人午夜高潮毛片,天天操天天射天天日