正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信黃金黑牛改進版主圖紅綠K線指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 停損
  • 畫線方法: 主圖
  • 日期:2024-05-29 來源:互聯網
通達信指標公式源碼介紹:

通達信黃金黑牛改進版主圖紅綠K線指標公式:

買線:=EMA(C,2);
賣線:=(MA(C,30)+MA(C,72))/2;
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(買線>=賣線,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(買線>=賣線,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(買線<賣線,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(買線<賣線,CLOSE,OPEN,2,1),COLORGREEN;
散戶:EMA(CLOSE,5),COLORWHITE;
操盤:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界點:MA(CLOSE,75),COLORMAGENTA;
完勝波段操盤線:(MA(C,30)+MA(C,72))/2,COLORYELLOW,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
陽漲幅:=4;
陽倍量:=2;
單陽:=C>O*(1+陽漲幅/100) AND VOL>REF(VOL,1)*陽倍量;
DRAWTEXT(CURRBARSCOUNT<100 AND 單陽,L*0.98,'陽'),COLOR00FFFF;
高不破價:=REF(C,BARSLAST(單陽));
中不破價:=REF((C+L)/2,BARSLAST(單陽));
低不破價:=REF(L,BARSLAST(單陽));
單陽不破:=CURRBARSCOUNT<100 AND BARSLAST(單陽)<11 AND (LLV(L,BARSLAST(單陽))>低不破價 OR LLV(L,BARSLAST(單陽))=低不破價);
STICKLINE(單陽不破,低不破價-低不破價*0.003,低不破價,4,0),COLORRED;
DRAWTEXT(BARSLAST(單陽)=1 AND 單陽不破,低不破價*0.98,'1'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=2 AND 單陽不破,低不破價*0.98,'2'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=3 AND 單陽不破,低不破價*0.98,'3'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=4 AND 單陽不破,低不破價*0.98,'4'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=5 AND 單陽不破,低不破價*0.98,'5'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=6 AND 單陽不破,低不破價*0.98,'6'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=7 AND 單陽不破,低不破價*0.98,'7'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=8 AND 單陽不破,低不破價*0.98,'8'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=9 AND 單陽不破,低不破價*0.98,'9'),COLORGREEN;
DRAWTEXT(BARSLAST(單陽)=10 AND 單陽不破,低不破價*0.98,'10'),COLORGREEN;
兩天:=LLV(L,BARSLAST(單陽))>低不破價 OR LLV(L,BARSLAST(單陽))=低不破價;
一般:=LLV(L,BARSLAST(單陽)-2)>低不破價 OR LLV(L,BARSLAST(單陽)-2)=低不破價;
一般選股:STICKLINE(CURRBARSCOUNT<100 AND BARSLAST(單陽)<9 AND 兩天 AND 一般,低不破價,低不破價,2,0),COLOR88FF00;
較強:=LLV(L,BARSLAST(單陽)-2)>中不破價 OR LLV(L,BARSLAST(單陽)-2)=中不破價;
較強選股:STICKLINE(CURRBARSCOUNT<100 AND BARSLAST(單陽)<9 AND 兩天 AND 較強,中不破價,中不破價,2,0),COLOR0088FF;
最強:=LLV(L,BARSLAST(單陽)-3)>高不破價 OR LLV(L,BARSLAST(單陽)-2)=高不破價;
最強選股:STICKLINE(CURRBARSCOUNT<100 AND BARSLAST(單陽)<9 AND 兩天 AND 最強,高不破價,高不破價,2,0),COLOR00FFFF;

通達信黃金黑牛改進版主圖紅綠K線指標公式實例圖解:

通達信黃金黑牛改進版主圖紅綠K線指標公式

通達信黃金黑牛改進版主圖紅綠K線指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
日韩人妻AV,国产做 高潮69,国产成人午夜高潮毛片,天天操天天射天天日